MT 3.2にバージョンアップ

とりあえず、バージョンアップしちゃいました。(^_^;)

えっと、ざっと見たところ、正常に動いているみたいです。
Plug-inは、

Ogawaさんのrecently_pinged_on Pluginは、MT 3.2に対応したv0.18が公開されています。→Ogawa::Hacks: recently_pinged_on Plugin

Conversation Killerも、MT 3.2対応のv0.3.0が公開されています。→Conversation Killer

TypeMoverは、MT 3.1用のv1.0.4のままで正常に動いているようです(試してませんが)。

問題はMT-Blacklist。MT 3.1x対応のv2.04beta以後、新バージョンがでていません。MT 3.2で動いているのかどうか、僕にはよく分かりません。インストール済みのPlug-in一覧には表示されるのですが、Plug-inの設定画面が表示されません。機能的にはSpamLookupと重複しているので、動かなくてもいいと言えばいいのですが、SpamLookupがどの程度機能するものなのか分からないし、これまでのMT-Blacklistで設定したSPAM Trackbackのデータが使えなくなるのも惜しいような気がするし…。もう少し調べてみます。

ということで、まだあっちこっち直さないといけないところが残っていますが、今日はこんなところで…。

2005/10/04 追記

MT-Blacklistは、MT-3.2にSpamLookupが含まれることになったので、「もはや必要とされくなった」として終了したようです。なお、旧バージョンは残っています。
MT-Blacklist – A Movable Type Anti-spam Plugin

2005/11/04 追記

Conversation Killerは、3.2非対応ということです。naoponさん、情報ありがとうございました。m(_’_)m

Similar Articles:

  1. 「Please do not use Conversation Killer with MT 3.2.」とあり、MT3.2は非対応と記述されていますよー。

  2. >naoponさん
    そうですか、やっぱり非対応ですか…。
    なんか、Cron Deamonから「環境設定ファイル (mt-config.cgi) が見つかりません」というエラーメッセージが届くので怪しいなとは思っていたのですが。しかし、ちゃんとコメント受付はクローズされてたので、まあいいかと思ってたんですが。
    どうも、情報ありがとうございました。m(_’_)m

Leave a Comment

NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <img localsrc="" alt="">